ECNamedCurveSpec

Class files must be compiled with debug information to show line coverage.

Class files must be compiled with debug information to link with source files.

ElementMissed InstructionsCov.Missed BranchesCov.MissedCxtyMissedMethods
Total117 of 1170%2 of 20%9988
convertField(FiniteField)320%20%2211
convertCurve(ECCurve, byte[])200%n/a1111
ECNamedCurveSpec(String, ECCurve, ECPoint, BigInteger, BigInteger)140%n/a1111
ECNamedCurveSpec(String, ECCurve, ECPoint, BigInteger, BigInteger, byte[])140%n/a1111
ECNamedCurveSpec(String, ECCurve, ECPoint, BigInteger)130%n/a1111
ECNamedCurveSpec(String, EllipticCurve, ECPoint, BigInteger, BigInteger)110%n/a1111
ECNamedCurveSpec(String, EllipticCurve, ECPoint, BigInteger)100%n/a1111
getName()30%n/a1111